Resolved
The Google Cloud engineering team reverted a problematic update. This incident has been resolved.
Monitoring
European site traffic is not returning Shopify collection page results when sorting pages in any direction other than "Relevance."
Google Cloud is aware of this issue and has escalated it to their engineering teams. We are in contact with the product team and will continue to provide updates here.